Adobe, Flash ve Acrobat da Kritik Bir Güvenlik Açığı Var

09 Haziran 2010

Adobe, Flash ve Acrobat programında bulunan kritik bir güvenlik açığına karşı kullanıcıları uyardı.

Adobe, yaptığı açıklama ile kullanıcıların sistemlerini tehlikeye atan dosyanın adını verdi. Authplay.dll dosyasında bulunan açık sayesinde hackerların sistemleri çökertmesi ve hatta kontrolünü ele geçirmesi mümkün.

Şimdilik resmi bir yama çıkmadı ancak Adobe bu dosyanın silinmesinin, adının değiştirilmesinin ya da erişiminin engellenmesinin bir yama çıkana kadar en geçerli çözüm olduğunu belirtiyor.

Etkilenen sürümler Adobe Flash Player 10.0.45.2, 9.0.262 ve daha önceki sürümler oluyor. Windows, Macintosh, Linux ve Solaris işletim sistemleri bu güvenlik açığından etkileniyor.

Adobe Reader ve Acrobat 9.3.2 ile daha önceki sürümler ise Windows, Macintosh ve UNIX sistemleri etkiliyor.

Flash 10.1 RC sürümü hakkında net bir açıklama henüz gelmedi, Adobe yeni bir açıklama yapacağını belirtti.

Pdf dosyası veya flash animasyon dosyalarını Adobe ‘nin programları ile açıyorsanız veya çalıştırıyorsanız bu güvenlik açığını dikkate almanızda yarar var.

Filed under: Web Değişim

Etiketler:, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,

Benzer Yazılar

Yorum Yapın

(gerekli)

(gerekli), (Gizli)

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

TrackBack URL  |  Bu yazıya yapılan yorumlar için RSS beslemeleri.


Sosyal Medyadan Takip!

Kategoriler

Son Yazılar

Son Yorumlar

Müzik Keyfi

Bağlantılar